• Announcements

mammaP

Technical support and bug reports

87 posts in this topic

Hi CC , I just experimented with one post in Glenmullems' thread , and we can delete the post or the content , but the attachment is still there.

 

Try going to your "My Media" section and deleting them from there.

 

TechoGal Fresh

Share this post


Link to post
Share on other sites

Hi TechGal Fresh,

 

Thanks for trying.  I did find My Media but there is no delete there.  However, I went to My Settings > Manage Attachments (to the left) and you can select which one/s you want to delete.

 

Not sure about the Glenmullen ones which have been included in Post # 1.  I assume Alto has them saved herself.  Cheers.  CC

Share this post


Link to post
Share on other sites

Hello

 

I am sorry to have to post as a new topic  but no one sees what I have written on my original introduction.

 

But I am getting individual messages from surviving Antidepressants in my private email address.  This has never happened before and now since yesterday I have received 4 or 5 individual posts there coming directly from here because they are posted here too.

 

Is this something new?  I tried to answer them but they will not go through - saying error....Can someone please tell me if they are getting these too - or is this something new now.

 

Thank you

Lee

Share this post


Link to post
Share on other sites

Is it messages from members or notifications? Not sure what is happening there but if you go to your settings you can turn off email  notifications. Hope that sorts it out for you. I'll move this to technical support so others can see it if it becomes a problem for them. 

Share this post


Link to post
Share on other sites

divalee: I posted a possible solution in your intro thread. Here's a link to my post.

 

It's possible that you inadvertently hit a "follow this thread" or "follow this forum" button. I occasionally find myself on a web page or getting messages I didn't expect for that reason -- fingers faster than I'm thinking!

Share this post


Link to post
Share on other sites

I generally get a lock box saying this site is secure today I have an i in a circle saying it is not secure the source seems to be google analytics and paypal... best I can discern... 

 

what does it mean?

Share this post


Link to post
Share on other sites

It doesn't mean anything. The site is secure. The link to PayPal is secure.

Share this post


Link to post
Share on other sites

Just a note for mods or administration: 

 

So.....the posting difficulty occurred during editing.  I was able to sign off and then on again and it seemed to clear and I could edit as I wished.  Also when signing on I am getting a new warning as far as site security goes.  Not sure what all this means or nothing.

It worked out well for me though as I am finding myself WANTING to spend more time writing on paper and less with internet.......or perhaps get more disciplined somehow in my own life and with online usage.  Alas though.......a slight worry as far as the site being hacked or something or maybe just my own online interactions.  Sa la vie......live and let live I think........but I best work on my printer soon and print some of my own stuff off........just in case.

 

Love, peace, healing,

 

mmt

Share this post


Link to post
Share on other sites

manymoretodays, what kind of problem posting did you have?

Share this post


Link to post
Share on other sites

I was editing and then just couldn't.  No strange scripts showed up or anything........it appeared I had lost my post(the one I was editing).  Then when I signed out and then back in......voila......my post was back and intact.

 

The very tiny techno portion of my brain thought maybe it was just a busy site at the time(I can't confirm this though).  It happened once before when a mod was moving one of my posts at the same time I was posting it.......the difficulties while editing the same post that was being moved.  That time the mod msg ed me.  So perhaps a mod was reviewing it??......something like that?

 

Tiny techno portion of my brain seems to be growing a bit too.

 

Sooooo......I don't know......maybe not a problem at all?

 

Thanks Alto and all of you mods.   For all you do!!!  Without a doubt I could not have gotten where I am, this far, without you!!

 

Best,

 

mmt

 

It was my post on the string started by january eve which was above the one that got moved here.  Thanks.

Share this post


Link to post
Share on other sites

......and hey.......this is a pretty great site as far as how it functions and works.......there is, for some of us, a learning curve though............ :) :)

Share this post


Link to post
Share on other sites

I posted a message in a forum, no problem.

 

Then I read some more, wrote another reply, tried to post, and it said something about my security code being wrong. It worked for the first post! Why was I signed out when I did not sign myself out between my two posts?

 

Then I lost my post! which took quite a bit of work to compose.

 

Why is this happening? Is it necessary to make posts disappear like this? Very disheartening.

Share this post


Link to post
Share on other sites

When you login you need to tick the box next to "remember me."

 

Are you using a computer or phone to view and post?

Share this post


Link to post
Share on other sites

Posted (edited)

Some members have commented that this site does not use the secure protocol, "https."

As of the time of this post, Alto is investigating whether this is possible to do at a price we are willing to pay.

HOW DO I KNOW THAT A SITE IS USING HTTPS?

When a site is using HTTPS, you will see an icon that looks like a padlock in the address bar of your browser.

 

WHAT DOES HTTPS DO?

 

When a site uses https, the communication between your computer and the site's web server are encrypted. This makes it very difficult for others using the same network as you, say at a library or coffee shop or even at home, to see what you are communicating. A hacker or snoop could detect that you are exchanging data or communicating, but not the details.

 

HOW DO I GET SECURE PROTECTION, HTTPS, BEFORE YOU SET IT UP OR IF YOU CAN'T?

You can force a secure connection, HTTPS, by using a browser extension. The Electronic Frontier Foundation, a non-profit advocate and protector of online civil liberties, has developed an extension to force HTTPS for these browsers:

  • Mozilla Firefox
  • Google Chrome
  • Opera

If you are using one of these browsers, clicking on the link below to be directed to the extension for your browser:
EFF's HTTPS Everywhere extension for your browser
 

---Phones & Tablets---

 

If you are using an Android phone, you can download Firefox for Android with the extension pre-installed at this link on the EFF site.

If you are using an iOS (Apple) phone or tablet, download Firefox or Android from the app store and then search for the "HTTPS Everywhere" extension through the browser itself.

 


If you require support to do this, please use your favourite search engine. Many helpful people have posted instructions  on their blogs; your search will likely yield youtube videos.

 

Please do NOT ask for individual technical support with this issue without trying the suggestions above. There are too many combinations of operating system, browser, and internet connection. Assisting with those kinds of issues is beyond my knowledge and competence.

 


update 13 June 2017:

The forum software upgrade will allow us to set up HTTPS connections. It has not yet be implemented.

 

Thank you in advance for your patience.

Edited by scallywag
add update

Share this post


Link to post
Share on other sites